HW’08 Tag 1

oder „the morning comes“

Ja ich habe es ohne nennenswerte Behinderungen ins Büro geschafft. Nach 4 Tagen frei habe, ich einige fiese Mails meiner Kollegen als Kopie in meiner Mailbox gefunden.

Es kam wie es kommen mußte, die Kiste (8wege Server, char name[3];) die seit 2 Wochen ständig den Kernel zum oopsen aufstoßen bringt, wurde zum zweiten mal mit etwas neuer Hardware bestückt und wieder war das defekte Teil nicht dabei.

update 1 (08:55h):
Also der Support des betreffenden Servers hat sich gerade gemeldet. Heute im Tagesmenü der zutauschenden Hardware wären:

  • Als Vorspeise das IDE-Kabel des DVD-Laufwerks
  • Im 1. Hauptgang eine PCI-X Karte (welche wird noch ausgewürfelt)
  • Im 2. Hauptgang die Mediabackplane
  • und zum Nachtisch das DVD-Laufwerk himself.

Auf das sich der Kernel nicht wieder mit Kernel BUG at ide_io …… RIP… verabschiedet.

update 2 (09:25h):

Noch mal zu den bösen Mails, also ein Kommentar war von der Marke:

Das ist doch SpielzeugClientharware und da sitzt noch ein Gecko bzw. eine Buchhandel Distri drauf. Sowas fass ich nicht an.

Das war unsere (Flo und meine) Interpretation. Der Kollege hat eine etwas diplomatischer Version gewält. Wobei ich noch überlege, wann Dirk die „Diplomatie mit der Streitaxt“ abgelegt hat:

… die Verantwortung für das System möchte ich nicht übernehmen, solange es auf Clienthardware läuft und nicht unser strategisches Betriebssystem nach unseren Sicherheitsstandards von uns installiert wurde.

Das ist mir 3 Punkte (fett) im Bullshit Bingo wert. Die extrem suggestive 3malig Verwendung von „uns“ sei auch gebührend gewürdigt.

update 3 (11:30h):

Oh, die Bilanz läßt sich doch schon sehen: 1 ESX-Server mit 15 virtuellen Maschinen verloren und das am ersten Tag noch vor Mittag. Das es gleich so heiß her geht hatte ich nun wirklich nicht erwartet. Aber ich wußte von der HW’07, dass alle Server nur auf diesem Moment gewartet haben.

Montag, 1 Admin allein im Büro, was bitte kann das noch überleben? *hrhrhr*

update 4 (15:05h):

Nach der Reparatur ist vor der Reparatur 🙂

Also die CPU des einen und das halbe Inlet des anderen Servers wurden getauscht. Beider laufen vorerst wieder.

Eine Mail kam in der Zwischenzeit, welche ich nicht verschweigen will:

Fehler

Der angeforderte URL konnte nicht geholt werden

… trat der folgende Fehler auf:

  • ICAP-Protokollfehler

mögliche Ursachen:

  • Nicht erreichbarer ICAP-Server
  • Ungültige Antwort vom ICAP-Server

Ich Cache Administrator ist Service-Desk

generated…by Proxy.$ausenstelleBerlin.$DomainBerlin…

Der Kollege bat mich Fehler zu suchen und ich verwies ihn auf die letzte Zeile.

PS: bis zum nächsten Update


Comments are closed.